aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/rfnoc-example/blocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/rfnoc-example/blocks/CMakeLists.txt')
-rw-r--r--host/examples/rfnoc-example/blocks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/examples/rfnoc-example/blocks/CMakeLists.txt b/host/examples/rfnoc-example/blocks/CMakeLists.txt
index 046af2265..c86d14192 100644
--- a/host/examples/rfnoc-example/blocks/CMakeLists.txt
+++ b/host/examples/rfnoc-example/blocks/CMakeLists.txt
@@ -12,6 +12,6 @@ file(GLOB yml_files "*.yml")
install(
FILES
${yml_files}
- DESTINATION ${PROJECT_DATA_DIR}/blocks
+ DESTINATION ${RFNOC_PKG_DATA_DIR}/blocks
COMPONENT blocks
)