aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/rfnoc-example/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/rfnoc-example/apps/CMakeLists.txt')
-rw-r--r--host/examples/rfnoc-example/apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/examples/rfnoc-example/apps/CMakeLists.txt b/host/examples/rfnoc-example/apps/CMakeLists.txt
index 55b59bcfc..bca9336ce 100644
--- a/host/examples/rfnoc-example/apps/CMakeLists.txt
+++ b/host/examples/rfnoc-example/apps/CMakeLists.txt
@@ -17,7 +17,7 @@ if(MSVC)
set(BOOST_REQUIRED_COMPONENTS) #empty components list for static link
endif(BOOST_ALL_DYN_LINK)
endif(MSVC)
-find_package(Boost 1.58 REQUIRED ${BOOST_REQUIRED_COMPONENTS})
+find_package(Boost 1.65 REQUIRED ${BOOST_REQUIRED_COMPONENTS})
include_directories(
${CMAKE_SOURCE_DIR}/include