aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/python/CMakeLists.txt')
-rw-r--r--host/examples/python/CMakeLists.txt21
1 files changed, 5 insertions, 16 deletions
diff --git a/host/examples/python/CMakeLists.txt b/host/examples/python/CMakeLists.txt
index 628bf10a2..4b75f57bd 100644
--- a/host/examples/python/CMakeLists.txt
+++ b/host/examples/python/CMakeLists.txt
@@ -1,23 +1,12 @@
#
-# Copyright 2010-2012,2015 Ettus Research LLC
+# Copyright 2017-2018 Ettus Research, a National Instruments Company
#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
+# SPDX-License-Identifier: GPL-3.0-or-later
#
SET(python_examples
- pyuhd_rx_to_file.py
- pyuhd_tx_waveforms.py
+ rx_to_file.py
+ tx_waveforms.py
)
-UHD_INSTALL(PROGRAMS ${python_examples} DESTINATION ${PKG_LIB_DIR}/examples COMPONENT examples)
+UHD_INSTALL(PROGRAMS ${python_examples} DESTINATION ${PKG_LIB_DIR}/examples/python COMPONENT examples)