aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 1e6f2f013..92947d86c 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -29,14 +29,13 @@ SET(example_sources
test_messages.cpp
test_pps_input.cpp
test_timed_commands.cpp
- transport_hammer.cpp
tx_bursts.cpp
tx_samples_from_file.cpp
tx_timed_samples.cpp
tx_waveforms.cpp
txrx_loopback_to_file.cpp
latency_test.cpp
- fpgpio.cpp
+ gpio.cpp
)
IF(ENABLE_OCTOCLOCK)