aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index e49fcdb78..48b31bdfb 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -30,6 +30,14 @@ SET(example_sources
sync_to_gps.cpp
)
+IF(ENABLE_RFNOC)
+ LIST(APPEND
+ example_sources
+ rfnoc_nullsource_ce_rx.cpp
+ rfnoc_rx_to_file.cpp
+ )
+ENDIF(ENABLE_RFNOC)
+
IF(ENABLE_OCTOCLOCK)
LIST(APPEND example_sources test_clock_synch.cpp)
ENDIF(ENABLE_OCTOCLOCK)