aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 856b867e5..69e84f95d 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -51,6 +51,7 @@ endforeach(example_source)
########################################################################
# ASCII Art DFT - requires curses, so this part is optional
########################################################################
+set(CURSES_NEED_NCURSES 1)
find_package(Curses)
if(CURSES_FOUND)