aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt16
1 files changed, 5 insertions, 11 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 735795d55..8578e2035 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -28,19 +28,13 @@ set(example_sources
latency_test.cpp
gpio.cpp
sync_to_gps.cpp
+ rfnoc_nullsource_ce_rx.cpp
+ rfnoc_rx_to_file.cpp
+ #rfnoc_radio_loopback.cpp
+ #benchmark_streamer.cpp
+ #replay_samples_from_file.cpp
)
-if(ENABLE_RFNOC)
- list(APPEND
- example_sources
- rfnoc_nullsource_ce_rx.cpp
- rfnoc_rx_to_file.cpp
- rfnoc_radio_loopback.cpp
- replay_samples_from_file.cpp
- benchmark_streamer.cpp
- )
-endif(ENABLE_RFNOC)
-
if(ENABLE_OCTOCLOCK)
list(APPEND example_sources test_clock_synch.cpp)
endif(ENABLE_OCTOCLOCK)