aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 434caa328..44ed55380 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -20,11 +20,13 @@
########################################################################
SET(example_sources
benchmark_rx_rate.cpp
+ rx_multi_samples.cpp
rx_samples_to_file.cpp
rx_samples_to_udp.cpp
rx_timed_samples.cpp
test_async_messages.cpp
test_pps_input.cpp
+ tx_samples_from_file.cpp
tx_timed_samples.cpp
tx_waveforms.cpp
latency_test.cpp