aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index cad01a7cc..fea6cb98f 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -16,9 +16,6 @@
#
-ADD_EXECUTABLE(tx_continuous_samples tx_continuous_samples.cpp)
-TARGET_LINK_LIBRARIES(tx_continuous_samples uhd)
-
ADD_EXECUTABLE(benchmark_rx_rate benchmark_rx_rate.cpp)
TARGET_LINK_LIBRARIES(benchmark_rx_rate uhd)
@@ -34,12 +31,15 @@ TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
ADD_EXECUTABLE(tx_from_file tx_from_file.cpp)
TARGET_LINK_LIBRARIES(tx_from_file uhd)
+ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
+TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+
INSTALL(TARGETS
- tx_continuous_samples
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
tx_from_file
rx_to_file
+ tx_waveforms
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)