aboutsummaryrefslogtreecommitdiffstats
path: root/host/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/apps/CMakeLists.txt')
-rw-r--r--host/apps/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/host/apps/CMakeLists.txt b/host/apps/CMakeLists.txt
index f4428f958..a7068e5a4 100644
--- a/host/apps/CMakeLists.txt
+++ b/host/apps/CMakeLists.txt
@@ -16,7 +16,9 @@
#
ADD_EXECUTABLE(discover_usrps discover_usrps.cpp)
-
TARGET_LINK_LIBRARIES(discover_usrps uhd)
+ADD_EXECUTABLE(usrp1e_load_fpga usrp1e_load_fpga.cpp)
+TARGET_LINK_LIBRARIES(usrp1e_load_fpga uhd)
+
INSTALL(TARGETS discover_usrps RUNTIME DESTINATION ${RUNTIME_DIR})