aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 6660b3bdc..69254bcdc 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -433,6 +433,12 @@ ENDFOREACH(Boost_Comp)
IF(ENABLE_USB)
LIST(APPEND UHD_LINK_LIST_STATIC "usb-1.0")
ENDIF(ENABLE_USB)
+# UHDConfig.cmake also needs UHD_RFNOC_FOUND
+IF(ENABLE_RFNOC)
+ SET(UHD_RFNOC_FOUND "TRUE")
+ELSE()
+ SET(UHD_RFNOC_FOUND "FALSE")
+ENDIF(ENABLE_RFNOC)
CONFIGURE_FILE(
${CMAKE_SOURCE_DIR}/cmake/Modules/UHDConfigVersion.cmake.in