summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index d6851156a..9630240cf 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -110,7 +110,7 @@ IF(MSVC)
-D_CRT_NONSTDC_NO_WARNINGS
-D_CRT_NONSTDC_NO_DEPRECATE
)
- ADD_DEFINITIONS(/MP)
+ ADD_DEFINITIONS(/MP) #multi-threaded build
ENDIF(MSVC)
IF(CYGWIN)