summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 1559bd6bf..034257551 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -231,7 +231,10 @@ ADD_SUBDIRECTORY(usrp_e_utils)
########################################################################
IF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
FILE(GLOB _image_files "${UHD_IMAGES_DIR}/*.*")
- MESSAGE(STATUS "Using images: ${_image_files}")
+ MESSAGE(STATUS "Using images:")
+ FOREACH(_img ${_image_files})
+ MESSAGE(STATUS " ${_img}")
+ ENDFOREACH(_img)
INSTALL(FILES ${_image_files} DESTINATION ${PKG_DATA_DIR}/images COMPONENT images)
ENDIF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")