summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index e4f272a76..4e7a4fe7b 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -62,10 +62,6 @@ IF(NOT CMAKE_BUILD_TYPE)
MESSAGE(STATUS "Build type not specified: defaulting to release.")
ENDIF(NOT CMAKE_BUILD_TYPE)
-#Creating a shared pointer itself has allocation overhead.
-#Define the quick allocator to reduce fast-path overhead.
-ADD_DEFINITIONS(-DBOOST_SP_USE_QUICK_ALLOCATOR)
-
IF(CMAKE_COMPILER_IS_GNUCXX)
ADD_DEFINITIONS(-Wall)
ADD_DEFINITIONS(-Wextra)