summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index bbcf34373..590f1b138 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -156,6 +156,7 @@ CONFIGURE_FILE(
INSTALL(
FILES ${CMAKE_CURRENT_BINARY_DIR}/uhd.pc
DESTINATION ${LIBRARY_DIR}/pkgconfig
+ COMPONENT libraries
)
########################################################################
@@ -166,6 +167,7 @@ INSTALL(FILES
${CMAKE_CURRENT_SOURCE_DIR}/LICENSE
${CMAKE_CURRENT_SOURCE_DIR}/AUTHORS
DESTINATION ${PKG_DOC_DIR}
+ COMPONENT libraries
)
########################################################################