aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index e4d2ea043..cff9206ed 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -212,8 +212,8 @@ UHD_INSTALL(FILES
# Images download directory for utils/uhd_images_downloader.py
########################################################################
-SET(UHD_IMAGES_MD5SUM "1825066668276cb502ee3db62726bc0e")
-SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/master_images/archive/uhd-images_003.005.004-139-g56f391ad.zip")
+SET(UHD_IMAGES_MD5SUM "a58f871ebd9391b8625ecb640dd71167")
+SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/master_images/archive/uhd-images_003.005.004-145-ge6f21482.zip")
########################################################################
# Register top level components
@@ -285,7 +285,7 @@ ENDIF(NOT LIBUHD_PKG AND NOT UHDHOST_PKG)
# Handle pre-built images
########################################################################
IF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
- FILE(GLOB _image_files "${UHD_IMAGES_DIR}/*.*")
+ FILE(GLOB_RECURSE _image_files "${UHD_IMAGES_DIR}/*")
MESSAGE(STATUS "Using images:")
FOREACH(_img ${_image_files})
MESSAGE(STATUS " ${_img}")