aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 368db6309..aab71d7e8 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -305,6 +305,7 @@ MESSAGE(STATUS "Boost libraries: ${Boost_LIBRARIES}")
# Note: RFNoC never gets fully disabled, but the public APIs do
SET(ENABLE_RFNOC OFF CACHE BOOL "Export RFNoC includes and symbols")
INCLUDE(UHDGlobalDefs)
+INCLUDE(UHDLog)
########################################################################
# Check Python Modules