aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 95f110e9e..2d966fd22 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -130,9 +130,9 @@ set(PKG_MAN_DIR share/man/man1)
# UHD config files
########################################################################
set(UHD_USER_CONF_FILE
- ".uhd/uhd.conf"
+ "uhd.conf"
CACHE STRING
- "Location of the user-specific UHD configuration file, relative to APPDATA (or HOME)"
+ "Location of the user-specific UHD configuration file, relative to APPDATA (or XDG_CONFIG_HOME)"
)
if(UNIX)
set(UHD_SYS_CONF_FILE