aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 4d1654c21..36705731d 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -299,11 +299,17 @@ PYTHON_CHECK_MODULE(
)
PYTHON_CHECK_MODULE(
- "Mako templates 0.4 or greater"
+ "Mako templates 0.4.2 or greater"
"mako" "mako.__version__ >= '0.4.2'"
HAVE_PYTHON_MODULE_MAKO
)
+PYTHON_CHECK_MODULE(
+ "requests 2.0 or greater"
+ "requests" "requests.__version__ >= '2.0'"
+ HAVE_PYTHON_MODULE_REQUESTS
+)
+
########################################################################
# Create Uninstall Target
########################################################################