aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 5c8b5054b..cfbc81d34 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -167,9 +167,7 @@ if(NOT DEFINED UHD_IMAGES_DIR)
endif(DEFINED FPGA_IMAGES_DIR)
endif(NOT DEFINED UHD_IMAGES_DIR)
-option(UHD_IMAGES_DIR "Path to installed UHD image binaries.")
message( STATUS "Using UHD Images Directory: ${UHD_IMAGES_DIR}" )
-add_definitions(-DUHD_IMAGES_DIR=${UHD_IMAGES_DIR})
if(DEFINED UHD_IMAGES_DIR_WINREG_KEY)
add_definitions(-DUHD_IMAGES_DIR_WINREG_KEY=${UHD_IMAGES_DIR_WINREG_KEY})