aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 3ae6fbffb..f87de3c73 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -268,7 +268,7 @@ if(MSVC)
-D_WINSOCK_DEPRECATED_NO_WARNINGS
)
# multi-threaded build and increases the number of addressable sections in an .obj file.
- set (COMPILE_FLAGS ${COMPILE_FLAGS} /MP /bigobj)
+ add_compile_options(/MP /bigobj)
endif(MSVC)
if(CYGWIN)