aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index ff13c1568..cff9206ed 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -52,7 +52,7 @@ SET(LIBRARY_DIR lib${LIB_SUFFIX})
SET(INCLUDE_DIR include)
SET(PKG_DATA_DIR share/uhd)
IF(NOT DEFINED PKG_LIB_DIR)
- SET(PKG_LIB_DIR ${PKG_DATA_DIR})
+ SET(PKG_LIB_DIR ${LIBRARY_DIR}/uhd)
ENDIF()
SET(PKG_DOC_DIR share/doc/uhd)
SET(PKG_MAN_DIR share/man/man1)
@@ -110,6 +110,7 @@ IF(MSVC)
-D_CRT_NONSTDC_NO_WARNINGS
-D_CRT_NONSTDC_NO_DEPRECATE
)
+ ADD_DEFINITIONS(/MP) #multi-threaded build
ENDIF(MSVC)
IF(CYGWIN)
@@ -211,8 +212,8 @@ UHD_INSTALL(FILES
# Images download directory for utils/uhd_images_downloader.py
########################################################################
-SET(UHD_IMAGES_MD5SUM "a7d0ef850779b32d3bc121dcc5a11f62")
-SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.005.004-1-gb488026e.zip")
+SET(UHD_IMAGES_MD5SUM "a58f871ebd9391b8625ecb640dd71167")
+SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/master_images/archive/uhd-images_003.005.004-145-ge6f21482.zip")
########################################################################
# Register top level components