aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index ded4bb54c..cd4d87ce5 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -137,6 +137,7 @@ SET(BOOST_REQUIRED_COMPONENTS
system
thread
unit_test_framework
+ serialization
)
IF(UNIX AND NOT BOOST_ROOT AND EXISTS "/usr/lib64")
@@ -213,8 +214,8 @@ UHD_INSTALL(FILES
# Images download directory for utils/uhd_images_downloader.py
########################################################################
-SET(UHD_IMAGES_MD5SUM "0bab468817baa28024c4bf966d923b31")
-SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.006.002-release.zip")
+SET(UHD_IMAGES_MD5SUM "cf0d5744a4cfe289554309159d1d5259")
+SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.007.000-release.zip")
########################################################################
# Register top level components