summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 40d034de5..05dd73d01 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -42,6 +42,9 @@ SET(RUNTIME_DIR bin)
SET(LIBRARY_DIR lib${LIB_SUFFIX})
SET(INCLUDE_DIR include)
SET(PKG_DATA_DIR share/uhd)
+IF(NOT DEFINED PKG_LIB_DIR)
+ SET(PKG_LIB_DIR ${PKG_DATA_DIR})
+ENDIF()
SET(PKG_DOC_DIR share/doc/uhd)
########################################################################