aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/zpu/usrp2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/zpu/usrp2/CMakeLists.txt')
-rw-r--r--firmware/zpu/usrp2/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/firmware/zpu/usrp2/CMakeLists.txt b/firmware/zpu/usrp2/CMakeLists.txt
index db434567d..d126c921c 100644
--- a/firmware/zpu/usrp2/CMakeLists.txt
+++ b/firmware/zpu/usrp2/CMakeLists.txt
@@ -26,10 +26,12 @@ ADD_LIBRARY(libusrp2fw STATIC
)
########################################################################
+SET(GEN_OUTPUTS_BIN_SIZE 0x3fff)
+
ADD_EXECUTABLE(usrp2_txrx_uhd.elf ${CMAKE_SOURCE_DIR}/apps/txrx_uhd.c)
TARGET_LINK_LIBRARIES(usrp2_txrx_uhd.elf libusrp2fw)
-GEN_OUTPUTS(usrp2_txrx_uhd.elf 0x3fff)
+GEN_OUTPUTS(usrp2_txrx_uhd.elf)
ADD_EXECUTABLE(usrp2_blinkenlights.elf ${CMAKE_SOURCE_DIR}/apps/blinkenlights.c)
TARGET_LINK_LIBRARIES(usrp2_blinkenlights.elf libusrp2fw)
-GEN_OUTPUTS(usrp2_blinkenlights.elf 0x3fff)
+GEN_OUTPUTS(usrp2_blinkenlights.elf)