aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/octoclock/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/octoclock/lib/CMakeLists.txt')
-rw-r--r--firmware/octoclock/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/octoclock/lib/CMakeLists.txt b/firmware/octoclock/lib/CMakeLists.txt
index 006af287a..3c992399e 100644
--- a/firmware/octoclock/lib/CMakeLists.txt
+++ b/firmware/octoclock/lib/CMakeLists.txt
@@ -33,5 +33,5 @@ ENDIF(OCTOCLOCK_DEBUG)
ADD_LIBRARY(octoclock ${lib_files})
SET_TARGET_PROPERTIES(octoclock
- PROPERTIES COMPILE_FLAGS "${CMAKE_C_FLAGS} -O2"
+ PROPERTIES COMPILE_FLAGS "${CMAKE_C_FLAGS} -O2 -g"
)