aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/octoclock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/octoclock/CMakeLists.txt')
-rw-r--r--firmware/octoclock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/octoclock/CMakeLists.txt b/firmware/octoclock/CMakeLists.txt
index 0f2af35e9..4d99add0a 100644
--- a/firmware/octoclock/CMakeLists.txt
+++ b/firmware/octoclock/CMakeLists.txt
@@ -27,7 +27,7 @@ project(OCTOCLOCK C)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -mmcu=atmega128 -std=gnu99")
if(NOT DEFINED PROGRAMMER)
- SET(PROGRAMMER "avrisp2")
+ set(PROGRAMMER "avrisp2")
endif(NOT DEFINED PROGRAMMER)
if(OCTOCLOCK_DEBUG)