aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/octoclock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/octoclock/CMakeLists.txt')
-rw-r--r--firmware/octoclock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/octoclock/CMakeLists.txt b/firmware/octoclock/CMakeLists.txt
index 80df0e9eb..0f2af35e9 100644
--- a/firmware/octoclock/CMakeLists.txt
+++ b/firmware/octoclock/CMakeLists.txt
@@ -31,7 +31,7 @@ if(NOT DEFINED PROGRAMMER)
endif(NOT DEFINED PROGRAMMER)
if(OCTOCLOCK_DEBUG)
- message(STATUS "Debug enabled. Interrupts will be disabled.")
+ message(STATUS "Debug enabled.")
add_definitions(-DDEBUG)
endif(OCTOCLOCK_DEBUG)