summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2p/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/microblaze/usrp2p/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2p/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2p/Makefile.am b/firmware/microblaze/usrp2p/Makefile.am
index 0d0b60437..a5df3ff08 100644
--- a/firmware/microblaze/usrp2p/Makefile.am
+++ b/firmware/microblaze/usrp2p/Makefile.am
@@ -22,10 +22,11 @@ AM_CFLAGS = \
AM_LDFLAGS = \
$(COMMON_LFLAGS) \
- libusrp2p.a \
-Wl,-defsym -Wl,_TEXT_START_ADDR=0x8050 \
-Wl,-defsym -Wl,_STACK_SIZE=3072
+LDADD = libusrp2p.a
+
#all of this here is to relocate the hardware vectors to somewhere normal.
RELOCATE_ARGS = \
--change-section-address .vectors.sw_exception+0x8000 \