summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2p/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/microblaze/usrp2p/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2p/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2p/Makefile.am b/firmware/microblaze/usrp2p/Makefile.am
index ddc7006ca..c9ed3b99b 100644
--- a/firmware/microblaze/usrp2p/Makefile.am
+++ b/firmware/microblaze/usrp2p/Makefile.am
@@ -32,6 +32,7 @@ COMMON_IHX_ARGS = \
--change-section-address .vectors.hw_exception+0x8000 \
--change-section-address .vectors.interrupt+0x8000 \
--change-section-address .vectors.reset+0x8000
+
# $(MB_OBJCOPY) -O ihex $< $@
# the below would work if objcopy weren't written by apes
# $(MB_OBJCOPY) -O ihex -w --change-section-address .vectors*+0x8000 $< $@
@@ -49,7 +50,8 @@ libusrp2p_a_SOURCES = \
spi_flash.c \
spi_flash_read.c \
bootloader_utils.c \
- ethernet.c
+ ethernet.c \
+ udp_fw_update.c
noinst_PROGRAMS = \
usrp2p_txrx_uhd.elf \