summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/lwip/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/microblaze/lwip/Makefile.am')
-rw-r--r--firmware/microblaze/lwip/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/firmware/microblaze/lwip/Makefile.am b/firmware/microblaze/lwip/Makefile.am
deleted file mode 100644
index cb0a0446e..000000000
--- a/firmware/microblaze/lwip/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-#
-# Copyright 2009 Free Software Foundation, Inc.
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-noinst_LIBRARIES = \
- liblwip.a
-
-liblwip_a_SOURCES = \
- $(LWIPDIR)/src/api/err.c \
- $(LWIPDIR)/src/core/init.c \
- $(LWIPDIR)/src/core/mem.c \
- $(LWIPDIR)/src/core/memp.c \
- $(LWIPDIR)/src/core/netif.c \
- $(LWIPDIR)/src/core/pbuf.c \
- $(LWIPDIR)/src/core/stats.c \
- $(LWIPDIR)/src/core/udp.c \
- $(LWIPDIR)/src/core/ipv4/icmp.c \
- $(LWIPDIR)/src/core/ipv4/inet.c \
- $(LWIPDIR)/src/core/ipv4/ip.c \
- $(LWIPDIR)/src/core/ipv4/ip_addr.c \
- $(LWIPDIR)/src/core/ipv4/ip_frag.c \
- $(LWIPDIR)/src/netif/etharp.c