summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/microblaze/include/Makefile.am')
-rw-r--r--firmware/microblaze/include/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/firmware/microblaze/include/Makefile.am b/firmware/microblaze/include/Makefile.am
new file mode 100644
index 000000000..6afbbcd12
--- /dev/null
+++ b/firmware/microblaze/include/Makefile.am
@@ -0,0 +1,30 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+# Copyright 2008 Free Software Foundation, Inc.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS = net
+
+noinst_HEADERS = \
+ usrp2_fpga_regs.h \
+ usrp2_i2c_addr.h \
+ usrp2_clock_bits.h \
+ usrp2_types.h \
+ vrt/bits.h \
+ vrt/types.h