summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/microblaze/Makefile.am')
-rw-r--r--firmware/microblaze/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/firmware/microblaze/Makefile.am b/firmware/microblaze/Makefile.am
new file mode 100644
index 000000000..676c4fe42
--- /dev/null
+++ b/firmware/microblaze/Makefile.am
@@ -0,0 +1,27 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+# Copyright 2007,2008 Free Software Foundation, Inc.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = \
+ u2_flash_tool
+
+SUBDIRS = include lib apps
+
+