aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/fx2/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/fx2/config/Makefile.am')
-rw-r--r--firmware/fx2/config/Makefile.am49
1 files changed, 49 insertions, 0 deletions
diff --git a/firmware/fx2/config/Makefile.am b/firmware/fx2/config/Makefile.am
new file mode 100644
index 000000000..487ceed1b
--- /dev/null
+++ b/firmware/fx2/config/Makefile.am
@@ -0,0 +1,49 @@
+#
+# Copyright 2001,2006,2008,2009,2010 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+# Install m4 macros in this directory
+m4datadir = $(datadir)/aclocal
+
+# List your m4 macros here
+m4macros = \
+ grc_build.m4 \
+ grc_fx2.m4 \
+ gr_git.m4 \
+ gr_lib64.m4 \
+ gr_no_undefined.m4 \
+ gr_pwin32.m4 \
+ gr_python.m4 \
+ gr_require_mc4020.m4 \
+ gr_scripting.m4 \
+ gr_set_md_cpu.m4 \
+ gr_standalone.m4 \
+ lf_cc.m4 \
+ lf_cxx.m4 \
+ lf_warnings.m4 \
+ lf_x11.m4 \
+ mkstemp.m4 \
+ onceonly.m4 \
+ pkg.m4 \
+ usrp_sdcc.m4
+
+EXTRA_DIST = $(m4macros)