summaryrefslogtreecommitdiffstats
path: root/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/Makefile.am')
-rw-r--r--apps/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/apps/Makefile.am b/apps/Makefile.am
new file mode 100644
index 000000000..c18b8c8f5
--- /dev/null
+++ b/apps/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS =
+
+AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
+
+LDADD = \
+ $(GENERAL_LDDFLAGS) \
+ $(USRP_UHD_LA)
+
+noinst_PROGRAMS = discover_usrps
+
+discover_usrps_SOURCES = discover_usrps.cpp
+