summaryrefslogtreecommitdiffstats
path: root/usrp_uhd/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-08 18:16:56 -0800
committerJosh Blum <josh@joshknows.com>2010-01-08 18:16:56 -0800
commit751c2a853fba89373acae9f27e49da3d45a42ea4 (patch)
tree488f68810c7730100f0c25d1307680b46053a622 /usrp_uhd/Makefile.am
parent67a502ec0fb92b14db5eedf2cff36caacbb0efbf (diff)
downloaduhd-751c2a853fba89373acae9f27e49da3d45a42ea4.tar.gz
uhd-751c2a853fba89373acae9f27e49da3d45a42ea4.tar.bz2
uhd-751c2a853fba89373acae9f27e49da3d45a42ea4.zip
Added stuff for usrp addresses, wax framework, build structure.
Diffstat (limited to 'usrp_uhd/Makefile.am')
-rw-r--r--usrp_uhd/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/usrp_uhd/Makefile.am b/usrp_uhd/Makefile.am
new file mode 100644
index 000000000..c218af41a
--- /dev/null
+++ b/usrp_uhd/Makefile.am
@@ -0,0 +1,13 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS = include lib
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = usrp_uhd.pc
+
+EXTRA_DIST = \
+ usrp_uhd.pc.in