summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-13 19:35:38 -0800
committerJosh Blum <josh@joshknows.com>2010-01-13 19:35:38 -0800
commitb52880892d1a85203e58cdb049877e7ae4c16663 (patch)
tree5ef463525c9633bfbe7eadb4b3da5b1188bb5142 /test/Makefile.am
parent24d95c3f2cea168d1d314af29839d88cc16d3c7f (diff)
downloaduhd-b52880892d1a85203e58cdb049877e7ae4c16663.tar.gz
uhd-b52880892d1a85203e58cdb049877e7ae4c16663.tar.bz2
uhd-b52880892d1a85203e58cdb049877e7ae4c16663.zip
Added strict compiler flags.
Made changes to meet compilation. Added test to verify ip and mac addr code.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e5b1bc1e1..31deb7391 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -13,8 +13,10 @@ LDADD = \
$(USRP_UHD_LA)
noinst_PROGRAMS = \
+ addr_test \
wax_test
+addr_test_SOURCES = addr_test.cpp
wax_test_SOURCES = wax_test.cpp
TESTS = $(noinst_PROGRAMS)