summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-12 14:43:43 -0800
committerJosh Blum <josh@joshknows.com>2010-01-12 14:43:43 -0800
commitcbb8e474bb5592753a340ba31d3afbab7226f7c6 (patch)
tree6dd14d37d8d46f3a506a309f57d82ed1ed05f781 /test/Makefile.am
parent4e94574aeaa46c671bba0a6fc83cb967d228c880 (diff)
downloaduhd-cbb8e474bb5592753a340ba31d3afbab7226f7c6.tar.gz
uhd-cbb8e474bb5592753a340ba31d3afbab7226f7c6.tar.bz2
uhd-cbb8e474bb5592753a340ba31d3afbab7226f7c6.zip
Reorganized structure into include, lib, test, firmware, fpga.
The fpga and firmware are empty placeholders for now.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 000000000..3373d838c
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,20 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS =
+
+AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
+
+LDADD = \
+ $(GENERAL_LDDFLAGS)
+ $(USRP_UHD_LA)
+
+noinst_PROGRAMS = \
+ wax_test
+
+wax_test_SOURCES = wax_test.cpp
+
+TESTS = $(noinst_PROGRAMS)