aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Hofrichter <joerg.hofrichter@ni.com>2020-09-02 15:04:58 +0200
committerAaron Rossetto <aaron.rossetto@ni.com>2020-10-06 15:21:27 -0500
commit86cadf12c5c4d4599fa311c83b112c5a21404564 (patch)
treed133c2c8637bfb2b91cbeff646cb82ebcdaf73b4 /mpm/tools/CMakeLists.txt
parent73d25757de4b9c40029048a19e83d1ab24f0317c (diff)
downloaduhd-86cadf12c5c4d4599fa311c83b112c5a21404564.tar.gz
uhd-86cadf12c5c4d4599fa311c83b112c5a21404564.tar.bz2
uhd-86cadf12c5c4d4599fa311c83b112c5a21404564.zip
mpm: added check-filesystem utility
Diffstat (limited to 'mpm/tools/CMakeLists.txt')
-rw-r--r--mpm/tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/tools/CMakeLists.txt b/mpm/tools/CMakeLists.txt
index 245720656..387cee46a 100644
--- a/mpm/tools/CMakeLists.txt
+++ b/mpm/tools/CMakeLists.txt
@@ -7,6 +7,7 @@
install(PROGRAMS
mpm_shell.py
mpm_debug.py
+ check-filesystem
DESTINATION ${RUNTIME_DIR}
)