aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/n310/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2017-03-21 19:42:44 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:44 -0800
commit1b4af85e10121ba6c89aa2d2ea064dd554076dba (patch)
tree3c1dc2b5b9e61dd249c3658dafc7732f558bb6e8 /mpm/n310/CMakeLists.txt
parentd96ff2270cbaed482b4ef52230979d5de792783a (diff)
downloaduhd-1b4af85e10121ba6c89aa2d2ea064dd554076dba.tar.gz
uhd-1b4af85e10121ba6c89aa2d2ea064dd554076dba.tar.bz2
uhd-1b4af85e10121ba6c89aa2d2ea064dd554076dba.zip
mpm: cleanup CMakeLists, fixup minor bugs
Diffstat (limited to 'mpm/n310/CMakeLists.txt')
-rw-r--r--mpm/n310/CMakeLists.txt26
1 files changed, 0 insertions, 26 deletions
diff --git a/mpm/n310/CMakeLists.txt b/mpm/n310/CMakeLists.txt
deleted file mode 100644
index 3177dd5b5..000000000
--- a/mpm/n310/CMakeLists.txt
+++ /dev/null
@@ -1,26 +0,0 @@
-#
-# Copyright 2017 Ettus Research (National Instruments)
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-########################################################################
-# This file included, use CMake directory variables
-########################################################################
-
-
-USRP_PERIPHS_ADD_OBJECT(n310
- ${CMAKE_CURRENT_SOURCE_DIR}/periph_manager.cpp)
-
-TARGET_INCLUDE_DIRECTORIES(n310 PUBLIC ${UHD_HOST_ROOT}/lib/usrp/common)