aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2017-03-21 19:46:50 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:44 -0800
commitef6326a174e6880be5e2eaeac26a2c5de0768807 (patch)
treec949545e02390745c3a373e657bcf2404e62e191 /mpm/lib/CMakeLists.txt
parentb29246a9e2d7ed1e03e44cfc6804615fcfa5a5d8 (diff)
downloaduhd-ef6326a174e6880be5e2eaeac26a2c5de0768807.tar.gz
uhd-ef6326a174e6880be5e2eaeac26a2c5de0768807.tar.bz2
uhd-ef6326a174e6880be5e2eaeac26a2c5de0768807.zip
mpm: python refactoring
Diffstat (limited to 'mpm/lib/CMakeLists.txt')
-rw-r--r--mpm/lib/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/mpm/lib/CMakeLists.txt b/mpm/lib/CMakeLists.txt
index 19dbf6dce..647697c84 100644
--- a/mpm/lib/CMakeLists.txt
+++ b/mpm/lib/CMakeLists.txt
@@ -25,4 +25,8 @@ ADD_SUBDIRECTORY(mykonos)
ADD_SUBDIRECTORY(lmk04828)
USRP_PERIPHS_ADD_OBJECT(periphs
- print_foo.cpp)
+ net_helper.cpp
+ udev_helper.cpp
+ xbar_iface.cpp
+ print_foo.cpp
+ )