aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/CMakeLists.txt
diff options
context:
space:
mode:
authorMoritz Fischer <moritz.fischer@ettus.com>2017-05-05 15:06:14 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:53 -0800
commitdfb1b95686dc516e4cd874d86c39a750a3023c91 (patch)
tree16c1d3c96a555cdf5ff50c89a752b4cac903efad /mpm/CMakeLists.txt
parent451c07a8317f7052b4c48383b0a32a60fff920d5 (diff)
downloaduhd-dfb1b95686dc516e4cd874d86c39a750a3023c91.tar.gz
uhd-dfb1b95686dc516e4cd874d86c39a750a3023c91.tar.bz2
uhd-dfb1b95686dc516e4cd874d86c39a750a3023c91.zip
mpm: Fix missing library install
Signed-off-by: Moritz Fischer <moritz.fischer@ettus.com>
Diffstat (limited to 'mpm/CMakeLists.txt')
-rw-r--r--mpm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/CMakeLists.txt b/mpm/CMakeLists.txt
index b1e1efe2a..871ba0250 100644
--- a/mpm/CMakeLists.txt
+++ b/mpm/CMakeLists.txt
@@ -122,6 +122,7 @@ TARGET_LINK_LIBRARIES(usrp-periphs
udev
${Boost_LIBRARIES}
)
+INSTALL(TARGETS usrp-periphs LIBRARY DESTINATION ${LIBRARY_DIR} COMPONENT libraries)
ADD_SUBDIRECTORY(python)
ADD_SUBDIRECTORY(tools)