aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-02-28 14:20:56 -0800
committerMartin Braun <martin.braun@ettus.com>2018-03-05 15:56:41 -0800
commit725debb96408f0e1134fe1f365c4afaf07f1a949 (patch)
tree7acb4ca6d880469909fa4151e601dd8678339954 /mpm/CMakeLists.txt
parent9d55c5885800ac6659d93ab90af849ba0e5d5b97 (diff)
downloaduhd-725debb96408f0e1134fe1f365c4afaf07f1a949.tar.gz
uhd-725debb96408f0e1134fe1f365c4afaf07f1a949.tar.bz2
uhd-725debb96408f0e1134fe1f365c4afaf07f1a949.zip
mpm: Rename n310 to n3xx
This module (and class) are, in fact, used for all N3xx-derivates so renaming it is the more correct thing to do.
Diffstat (limited to 'mpm/CMakeLists.txt')
-rw-r--r--mpm/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpm/CMakeLists.txt b/mpm/CMakeLists.txt
index f805e4610..67130de4b 100644
--- a/mpm/CMakeLists.txt
+++ b/mpm/CMakeLists.txt
@@ -106,8 +106,8 @@ SET(PKG_MAN_DIR share/man/man1)
# Setup library configuration
########################################################################
SET(CMAKE_CXX_STANDARD 11)
-SET(MPM_DEVICE "n310" CACHE STRING "Choose an MPM device to build")
-SET_PROPERTY(CACHE MPM_DEVICE PROPERTY STRINGS n310 tests)
+SET(MPM_DEVICE "n3xx" CACHE STRING "Choose an MPM device to build")
+SET_PROPERTY(CACHE MPM_DEVICE PROPERTY STRINGS n3xx tests)
SET(UHD_HOST_ROOT ${CMAKE_SOURCE_DIR}/../host)