summaryrefslogtreecommitdiffstats
path: root/lib/usrp/mboard/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-21 15:30:34 -0800
committerJosh Blum <josh@joshknows.com>2010-01-21 15:30:34 -0800
commite3483c7451d20b7ed1d8d4865e15751f18cdef78 (patch)
treef309a95a1b0ecd3dc3295ebc71ee5ad697c9f7a8 /lib/usrp/mboard/Makefile.am
parent5b42b774d9ac1e74fb2916bf58085fe19ecb6720 (diff)
downloaduhd-e3483c7451d20b7ed1d8d4865e15751f18cdef78.tar.gz
uhd-e3483c7451d20b7ed1d8d4865e15751f18cdef78.tar.bz2
uhd-e3483c7451d20b7ed1d8d4865e15751f18cdef78.zip
Added a usrp device abstration that creates usrp mboards.
Added a usrp mboard named test, its empty for now.
Diffstat (limited to 'lib/usrp/mboard/Makefile.am')
-rw-r--r--lib/usrp/mboard/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/usrp/mboard/Makefile.am b/lib/usrp/mboard/Makefile.am
index 66fc4dd71..0296163b5 100644
--- a/lib/usrp/mboard/Makefile.am
+++ b/lib/usrp/mboard/Makefile.am
@@ -5,3 +5,13 @@
include $(top_srcdir)/Makefile.common
SUBDIRS =
+
+AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
+
+noinst_LTLIBRARIES = lib.la
+
+lib_la_SOURCES = \
+ base.cpp \
+ test.cpp
+
+lib_la_LIBADD = $(GENERAL_LDDFLAGS)