summaryrefslogtreecommitdiffstats
path: root/lib/transport/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-09 17:45:35 -0800
committerJosh Blum <josh@joshknows.com>2010-02-09 17:45:35 -0800
commite2044e13ec4ad94e9739402257134abd92cf1521 (patch)
treee642baa20cb194b38d1b3f0c9d4d0b93e32f868d /lib/transport/Makefile.am
parentc5480830c6e8e8e862523b3ebf3117fda8a100df (diff)
downloaduhd-e2044e13ec4ad94e9739402257134abd92cf1521.tar.gz
uhd-e2044e13ec4ad94e9739402257134abd92cf1521.tar.bz2
uhd-e2044e13ec4ad94e9739402257134abd92cf1521.zip
added transport directory and udp transport
Diffstat (limited to 'lib/transport/Makefile.am')
-rw-r--r--lib/transport/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/lib/transport/Makefile.am b/lib/transport/Makefile.am
new file mode 100644
index 000000000..93e1676bc
--- /dev/null
+++ b/lib/transport/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS =
+
+AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
+
+lib_LTLIBRARIES = lib.la
+
+lib_la_SOURCES = \
+ udp.cpp
+
+lib_la_LIBADD = $(GENERAL_LDDFLAGS)
+
+noinst_HEADERS =