summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-09 16:28:16 -0800
committerJosh Blum <josh@joshknows.com>2010-02-09 16:28:16 -0800
commitc5480830c6e8e8e862523b3ebf3117fda8a100df (patch)
tree65aac999502e58efe5cdfad71bef7ddc3d201444 /lib/Makefile.am
parentdfd7f99eecefc19effd97034048641de9d6b7e94 (diff)
downloaduhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.tar.gz
uhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.tar.bz2
uhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.zip
renamed usrp_uhd to uhd
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 272d2c296..8ddc0e4be 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -21,17 +21,17 @@ SUBDIRS = usrp quadradio
AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
-lib_LTLIBRARIES = libusrp_uhd.la
+lib_LTLIBRARIES = libuhd.la
-libusrp_uhd_la_SOURCES = \
+libuhd_la_SOURCES = \
device.cpp \
device_addr.cpp \
gain_handler.cpp \
- usrp_uhd.cpp \
+ uhd.cpp \
wax.cpp
-libusrp_uhd_la_LIBADD = \
+libuhd_la_LIBADD = \
$(GENERAL_LDDFLAGS) \
- $(USRP_UHD_USRP_LA)
+ $(UHD_USRP_LA)
noinst_HEADERS =