summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-09 17:45:35 -0800
committerJosh Blum <josh@joshknows.com>2010-02-09 17:45:35 -0800
commite2044e13ec4ad94e9739402257134abd92cf1521 (patch)
treee642baa20cb194b38d1b3f0c9d4d0b93e32f868d /lib/Makefile.am
parentc5480830c6e8e8e862523b3ebf3117fda8a100df (diff)
downloaduhd-e2044e13ec4ad94e9739402257134abd92cf1521.tar.gz
uhd-e2044e13ec4ad94e9739402257134abd92cf1521.tar.bz2
uhd-e2044e13ec4ad94e9739402257134abd92cf1521.zip
added transport directory and udp transport
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 8ddc0e4be..ff7c6b75d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -17,7 +17,7 @@
include $(top_srcdir)/Makefile.common
-SUBDIRS = usrp quadradio
+SUBDIRS = quadradio transport usrp
AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
@@ -32,6 +32,7 @@ libuhd_la_SOURCES = \
libuhd_la_LIBADD = \
$(GENERAL_LDDFLAGS) \
+ $(UHD_TRANSPORT_LA) \
$(UHD_USRP_LA)
noinst_HEADERS =