summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-16 19:17:29 -0800
committerJosh Blum <josh@joshknows.com>2010-02-16 19:17:29 -0800
commitd8d783ce1b1034495dba86dab104a4f52e2fe09a (patch)
tree5001981fbbbf12f343c2dbb7ac30da487de9fd81 /lib/CMakeLists.txt
parent6d891fdfbb735f6ee31e0d4f9d786c1a6397965b (diff)
downloaduhd-d8d783ce1b1034495dba86dab104a4f52e2fe09a.tar.gz
uhd-d8d783ce1b1034495dba86dab104a4f52e2fe09a.tar.bz2
uhd-d8d783ce1b1034495dba86dab104a4f52e2fe09a.zip
Added control code in the txrx.c and dboard interface for usrp2 to handle gpio and atr
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 0e2c6f44d..295943a6f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -35,6 +35,7 @@ ADD_LIBRARY(uhd SHARED
usrp/mboard/usrp2.cpp
usrp/mboard/usrp2/impl_base.cpp
usrp/mboard/usrp2/dboard_impl.cpp
+ usrp/mboard/usrp2/dboard_interface.cpp
)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})