summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-16 17:34:47 -0800
committerJosh Blum <josh@joshknows.com>2010-02-16 17:34:47 -0800
commitac35b51ea7e2f309625a25e41dd1bb9e1864a3f5 (patch)
tree2ed0676e499f958469ce9796a5c5a99ca75ec9ba /lib/CMakeLists.txt
parentb942e603e96cbe9ddcaca9ee36c192910d526cfd (diff)
downloaduhd-ac35b51ea7e2f309625a25e41dd1bb9e1864a3f5.tar.gz
uhd-ac35b51ea7e2f309625a25e41dd1bb9e1864a3f5.tar.bz2
uhd-ac35b51ea7e2f309625a25e41dd1bb9e1864a3f5.zip
Moved the usrp2 implementation files into a usrp2 dir within mboard.
Filled in many of the properties for the mboard (including clock config).
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 423a7b2dd..0e2c6f44d 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -33,7 +33,8 @@ ADD_LIBRARY(uhd SHARED
usrp/mboard/base.cpp
usrp/mboard/test.cpp
usrp/mboard/usrp2.cpp
- usrp/mboard/usrp2_impl.cpp
+ usrp/mboard/usrp2/impl_base.cpp
+ usrp/mboard/usrp2/dboard_impl.cpp
)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})