summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-16 12:25:31 -0800
committerJosh Blum <josh@joshknows.com>2010-02-16 12:25:31 -0800
commit429342fbab61b49c6622f994c5522ee3eee7e39a (patch)
tree5d607d3f6314d79403bffdce179d6c95a5e8759b /lib/CMakeLists.txt
parent1b70ff306342ca1078e105488811a52c49b446f4 (diff)
downloaduhd-429342fbab61b49c6622f994c5522ee3eee7e39a.tar.gz
uhd-429342fbab61b49c6622f994c5522ee3eee7e39a.tar.bz2
uhd-429342fbab61b49c6622f994c5522ee3eee7e39a.zip
Added usrp2 impl for the guts of the usrp2 handling.
The top level usrp2 will contain an impl and forward calls to it.
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 049236016..423a7b2dd 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -33,6 +33,7 @@ ADD_LIBRARY(uhd SHARED
usrp/mboard/base.cpp
usrp/mboard/test.cpp
usrp/mboard/usrp2.cpp
+ usrp/mboard/usrp2_impl.cpp
)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})